The partner systems are now back online. We are monitoring the results before fully resolving
Posted Feb 05, 2025 - 13:46 CET
Update
We confirmed with our PMS partners that the issue lies with their payment provider, so we are still monitoring the situation. We took steps to not allow bookings to be submitted to avoid failures, until this issue is resolved
Posted Feb 05, 2025 - 10:50 CET
Investigating
We are receiving an elevated amount of connection issues with 3rd party PMS systems, which affect booking creation