Sandbox bookings are not being confirmed
Incident Report for Katanox
Resolved
This incident has been resolved.
Posted Mar 04, 2024 - 14:22 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2024 - 14:20 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 04, 2024 - 13:44 CET
Investigating
We are currently investigating an issue with booking delivery affecting only sandbox properties
Posted Mar 04, 2024 - 13:39 CET
This incident affected: Buyer API.