Increased latency in availability endpoint of Buyer API

Incident Report for Katanox

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 23:04 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2025 - 22:34 CEST

Update

We are continuing to investigate this issue. Early actions we took already halved the max latency.
Posted Apr 23, 2025 - 18:49 CEST

Investigating

We are currently investigating this issue.
Posted Apr 23, 2025 - 18:32 CEST
This incident affected: Buyer API.