Sandbox bookings are not being confirmed

Incident Report for Katanox

Resolved

This incident has been resolved.
Posted Feb 09, 2024 - 11:35 CET

Investigating

We are currently investigating an issue with booking delivery affecting only sandbox properties
Posted Feb 08, 2024 - 11:32 CET
This incident affected: Buyer API.